Voleer Workspace Files Inaccessible
Incident Report for Voleer Status Page
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 04:08 UTC
Identified
Our engineer team has identified the issue and is working on a fix to resolve the issue.
Posted Aug 06, 2021 - 03:46 UTC
Investigating
Our engineering team has been alerted that Voleer Workspace Files are currently inaccessible. We have assigned the engineering team and started the investigation. We are working to resolve the issue as soon as possible and will provide an update once Voleer Workspace Files functionality is restored.
Posted Aug 06, 2021 - 03:22 UTC
This incident affected: West US Datacenter (Data Platform).